Configuration requise du système

Utilisez SupportAlly (en anglais) pour connaître immédiatement les informations de votre navigateur et voir si elles répondent bien aux exigences requises décrites ci-dessous.

 

Les solutions en ligne de Finance Active sont accessibles à partir de tout ordinateur équipé d’une connexion Internet et de l’un des navigateurs suivants :

Navigateur

Recommandations

Google Chrome™

Version stable la plus récente

Finance Active met tout en œuvre pour tester et supporter la version la plus récente de Chrome.

Mozilla® Firefox®

Version stable la plus récente

Finance Active met tout en œuvre pour tester et supporter la version la plus récente de Firefox.

Microsoft® Edge®

Version stable la plus récente

Finance Active met tout en œuvre pour tester et supporter la version la plus récente d'Edge.

Microsoft® Internet Explorer®

Version 11

Utilisez la dernière version supportée par Microsoft® : IE 11.

Appliquez toutes les mises à jour proposées par Microsoft.

Remarque : Finance Active arrêtera le support d'IE 11 à partir d'août 2021. Par conséquent, veuillez utiliser un autre navigateur pour une expérience optimale.

Apple® Safari®

Version stable la plus récente

Finance Active met tout en œuvre pour tester et supporter la version la plus récente de Safari.

Pour les utilisateurs Mac OS utilisant Apple Safari, sélectionnez l’option Toujours dans Afficher les barres de défilement.

 

Recommandations pour tous les navigateurs 

  • Activez JavaScript, les cookies (cookies tiers compris) et TLS 2.0.
  • Assurez-vous d'une résolution d’écran minimale de 1024 x 768 px pour une expérience utilisateur optimale. Les résolutions inférieures à 1024 x 768 px pourraient ne pas afficher correctement toutes les fonctionnalités.
Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0